Mod Security Install cannot find -lexpat

Install mod_security mendapati errror

/usr/bin/ld: cannot find -lexpat
 collect2: ld returned 1 exit status
 make[2]: *** [mod_security2.la] Error 1

Solusinya install

 yum install expat-devel

Leave a Reply

Your email address will not be published. Required fields are marked *

What is 3 + 13 ?
Please leave these two fields as-is:
IMPORTANT! To be able to proceed, you need to solve the following simple math (so we know that you are a human) :-)

 

Wordpress SEO Plugin by SEOPressor